Radio non responsive at times, not turning on at other times?

Discussion in 'Everything ICE' started by djj, Nov 21, 2015.

  1. djj

    djj

    Messages:
    3
    Likes Received:
    1
    Model:
    1.5 SE
    Chassis:
    N16
    I bought a N16 Almera (2004) a few weeks ago and am having constant problems with the radio. It's the integrated model with the climate control & radio together (no sat nav).
    • 75% of the time the radio works when the car is started, responds for a few minutes and then becomes completely non-responsive - but keeps playing whatever station/CD is on. No buttons work, not even the OFF button.
    • 10%, nothing when the car is started then it turns on after anything from 2 to 30 minutes and back to step one.
    • 10%, nothing when started and then at some stage works fine for the whole drive!
    • The other 5% of the time it mightn't work at all, or will work the whole time
    The climate controls work 100% of the time.

    Has anyone experienced something similar or have any idea what the problem is? My 2 guesses are it's the wiring or the control panel. I took a look at what's behind the panels earlier but couldn't see any broken/frayed wires although there were some with insulation tape (maybe someone went at them before?)
    [​IMG]

    If it's not the wires I would put a standard radio in place of the CD player if I could figure out which of these wires going to the radio/climate panel does what....
    [​IMG]
     
  2. Adam_DK

    Adam_DK

    Messages:
    6
    Likes Received:
    0
    Model:
    1,5 N/A
    Chassis:
    N16 2003 Hatchback
    I pretty sure that there is an adaptor for that... but I can't remember where I saw it.

    Sendt fra min GT-I9195 med Tapatalk
     
  3. Aleksandar

    Aleksandar

    Messages:
    4
    Likes Received:
    0
    Location:
    Serbia-Belgrade
    Model:
    1.5 dci
    Chassis:
    N16
    I have exactly the same problem and i thought to wait better weather (winter is comming JS) to try to fix it but its enoying and please, if you fix it tell us what was the problem.
     
  4. djj

    djj

    Messages:
    3
    Likes Received:
    1
    Model:
    1.5 SE
    Chassis:
    N16
    I replaced the CD unit with an aftermarket radio. It was more than likely a faulty CD/radio unit but I guess it could also have been the radio controls bit of the dash. I think that's unlikely as the climate control portion of that unit works perfectly.

    I stripped the wires going to the CD unit and connected the "new" radio to them.
    [​IMG]

    Here is the radio installed. The original radio controls now do nothing, and the controls on the steering wheel also are disconnected.
    [​IMG]
     
    Aleksandar likes this.
  5. Aleksandar

    Aleksandar

    Messages:
    4
    Likes Received:
    0
    Location:
    Serbia-Belgrade
    Model:
    1.5 dci
    Chassis:
    N16
    I didnt saw your answer for almost 2 years and i still didnt solve my problem. I gto mp3 player and tried to instal it but i didnt know witch wire from EURO (ISO) jack goes where :/ I instaled tablet in dash but i cant play music when ever I want. Can you remember witch wires are connecting?
    I wish i could save wheel and dash controls so im searching unbroken original cy460

     

    Attached Files:

  6. Ptzema

    Ptzema

    Messages:
    2
    Likes Received:
    0
    Model:
    Almera
    Chassis:
    N16
    I have the same problem, but no solution yet :/
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice