Whats this leak?

Discussion in 'N16 Styling, Cosmetics & Bodywork' started by DANNYDAMANNY, Apr 12, 2008.

  1. DANNYDAMANNY

    DANNYDAMANNY

    Messages:
    113
    Likes Received:
    0
    Location:
    North East
    Model:
    Sport
    Chassis:
    N16
    was claning up my wheels and re-greasing the brkae pads to stop them squealing when i noticed this.

    [​IMG]

    any ideas?

    i'm thinkin the oil filler bolt on the gearbox. i think thats where its located, near the dark patch on the cable

    sprayed it with loads or degreaser and washed it so its cleaner so will be able to have a beta idea with traces of new oil apperaing.

    And just to make the day, its now raining on all my cleaning efforts.
     
  2. rowdy-GTi

    rowdy-GTi Moderator Staff Member

    Messages:
    9,955
    Likes Received:
    1,558
    Location:
    Lichfield Staffs
    Model:
    GTi
    Chassis:
    N15
    Hopefully the gearbox oil filler bolt. If not it could be the crank seal leaking engine oil.

    Gearbox oil smells quite pungent/heavy as apposed to engine oil.
     
  3. JClark

    JClark

    Messages:
    987
    Likes Received:
    0
    Location:
    Birmingham
    Model:
    LSi
    Chassis:
    EG4
    I've got a similar thing on my car, oil seems to collect around this area but i'm not losing any engine oil.

    What colour is gearbox oil?
     
  4. Darren198712

    Darren198712 Just chillin'

    Messages:
    8,577
    Likes Received:
    234
    Location:
    England
    Model:
    1.5 3dr SE
    Chassis:
    2003 (53) Phase 2 N16
    im having the same problem but I am not loosing engine oil. I am going to check it out tomorrow
     
  5. quickdraw

    quickdraw AOC Trader

    Messages:
    4,155
    Likes Received:
    1
    Location:
    Middlesbrough
    Model:
    GTi
    Chassis:
    nissan micra k10 & N15
    im still trying to figure out the angle BUT

    it could be the oil sensor switch not being in tight enough
     
  6. DANNYDAMANNY

    DANNYDAMANNY

    Messages:
    113
    Likes Received:
    0
    Location:
    North East
    Model:
    Sport
    Chassis:
    N16
    i had a problem with the oil pressure sensor on my old 100NX, that caused sumit similar but that was located at top of engine on them so it got really hot and stunk, not much heat down ther on the mera.

    The angle- i was laid under front of car looking up. my head would be under the wheel if it had of been on at the time. The black plastic with the hole, running along the left of the pic is the shit plates behind the bumper, at the top right you can just see the CV joints to the passenger side front wheel.

    from that pic i reckon its the oil filler plug cos thats were most of the staining is. gona go hav nuther look now.
     
  7. DANNYDAMANNY

    DANNYDAMANNY

    Messages:
    113
    Likes Received:
    0
    Location:
    North East
    Model:
    Sport
    Chassis:
    N16
    im thinking its def the oil filler plug.

    [​IMG]

    will it just tighten up or is it gona be worse than that??

    BTW-most oil is black once its been used anywhere on a car, spec when its mixing with anything thrown at it when its collecting around the engine bay
     
  8. houston

    houston

    Messages:
    180
    Likes Received:
    0
    Location:
    south shields
    Model:
    sport plus
    Chassis:
    n16
    take it out, top up oil needed, then put some ptfe tape round the threads when u put it back
     
  9. DANNYDAMANNY

    DANNYDAMANNY

    Messages:
    113
    Likes Received:
    0
    Location:
    North East
    Model:
    Sport
    Chassis:
    N16
    is that a known cure or just what you reccommend?

    dont kno how much oils lost and thers the small matter of the filler plug not being in the right position to get the correct level in the normal way too.
     
  10. Sam

    Sam Moderator Staff Member

    Messages:
    20,125
    Likes Received:
    5,173
    Location:
    South West
    Model:
    VZR N1
    Chassis:
    N15
    mine did this when I put too much oil in the box, forcing its way out it would seem.
     
  11. DANNYDAMANNY

    DANNYDAMANNY

    Messages:
    113
    Likes Received:
    0
    Location:
    North East
    Model:
    Sport
    Chassis:
    N16
    i aint put any oil in and the leak wasnt there not too long ago. only bin in last few weeks its appeared
     
  12. StuN16Sport

    StuN16Sport

    Messages:
    574
    Likes Received:
    0
    Location:
    Selkirk (Scottish Borders)
    Model:
    1.8 Sport
    Chassis:
    N16
    i wouldnt bother with the ptfe tape really, but thats just my opinion. It probably has lost very little oil, but check it all the same. looks very much like that is where the leak is comming from tho. :)
     
  13. houston

    houston

    Messages:
    180
    Likes Received:
    0
    Location:
    south shields
    Model:
    sport plus
    Chassis:
    n16
    i recommend the ptfe tape! at work 7 diffs failed cos of no ptfe tape on the filler plug, for a few extra seconds work it'll give you peace of mind for no leaks!
     
  14. houston

    houston

    Messages:
    180
    Likes Received:
    0
    Location:
    south shields
    Model:
    sport plus
    Chassis:
    n16
    i recommend the ptfe tape! at work 7 diffs failed cos of no ptfe tape on the filler plug, for a few extra seconds work it'll give you peace of mind for no leaks!
     
  15. DANNYDAMANNY

    DANNYDAMANNY

    Messages:
    113
    Likes Received:
    0
    Location:
    North East
    Model:
    Sport
    Chassis:
    N16
    Thought id update on this for anyone else with the same trouble.

    I topped up the oil and PTFE taped the grub screw and so far there is no sign of a new leak. Been done almost 2 weeks now so hopefully it is sorted now.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice